Your Reptile and Amphibian Resource and Information Site

Health Issues Forum

Click Here To Register and Become A Member Of The RepticZone Family  

Back to Health Issues Forum   Forums   Home   Members Area  

Fanverse   ReptileGOD   Fanverse   Takahiro111   ReptileGOD   Takahiro111   Fanverse   Fanverse   Fanverse   ReptileGOD   Takahiro111  

 Member  Message

 #2307520


Fanverse
View Profile





 I don’t know what’s wrong!!!

I have a pair of Anolis sagrei, male and female, they’ve got 5 eggs and I’m pretty sure there’s a another on the way. BUT something’s wrong with the female, Dia, she’s stopped drinking, eating ,and just laying there!!! I’ve checked multiple times and she doesn’t seem to be egg-bound. I don’t know what’s wrong!!! I’ve quarantined her in a critter cage and provided everything in case she lays, but she just lays there!!! Eyes closed or half closed, breathing heavily. I’m not sure what to do!



07/17/14  06:49pm

 #2307646


ReptileGOD
View Profile



  Message To: Fanverse   In reference to Message Id: 2307520


 I don’t know what’s wrong!!!

What kind of lightbulb and substrate what’s the humidity and food



07/20/14  10:43am

 #2307663


Fanverse
View Profile



  Message To: ReptileGOD   In reference to Message Id: 2307646


 I don’t know what’s wrong!!!

They wild caught ,so I went with things found in the area they were caught in; they got soil i bought that’s free of pesticides and stuff. As well as spanish moss, I caught the male on it, with wandering jew. Even with a/c my house is unnaturally hot year-round, so the tank is spritzed at least twice a day to keep from being too dry, plus there are 2 water dishes that are changed every other day. Foodwise they get feed roaches and crickets. Then only thing I could see being a problem is the lighting because there was an accident that resulted in the bulb, so as a temp I’m using a 40 watt house bulb till I can get a new one.

Updated: 2 days ago she let out and extremely large poop and seem to start recuperating, but she still isn’t eating and this morning she was laying awkwardly, so I went in my quarantine tank to see if she was dead and she suddenly hopped up and has started shedding. The odd thing I’ve had them since may and the male has shed about 20 or more times and this is the second time for the female. Not to mention the male seems to be shedding again.



07/20/14  04:25pm

 #2307665


Takahiro111
View Profile



  Message To: Fanverse   In reference to Message Id: 2307663


 I don’t know what’s wrong!!!

Wild caught tend to have a heavy load of parasites then captive bred...do you think that can be the problem?



07/20/14  04:56pm

 #2307669


ReptileGOD
View Profile



  Message To: Takahiro111   In reference to Message Id: 2307665


 I don’t know what’s wrong!!!

Get a UVA UVB lightbulb



07/20/14  06:07pm

 #2307671


Takahiro111
View Profile



  Message To: Fanverse   In reference to Message Id: 2307663


 I don’t know what’s wrong!!!

Oh snap I forgot to include that....get the bulbs that reptilegod included trust me his advice helps a lot . I’m not saying everyone advice doesn’t its just he’s really quick to help and is very expirenced lol.



07/20/14  07:07pm

 #2307672


Fanverse
View Profile



  Message To: ReptileGOD   In reference to Message Id: 2307669


 I don’t know what’s wrong!!!

I plan to I just don’t have the funds currently.



07/20/14  07:22pm

 #2307673


Fanverse
View Profile



  Message To: Takahiro111   In reference to Message Id: 2307665


 I don’t know what’s wrong!!!

I’m not sure but 2 weeks ago I thought I saw something in the tank, so I did a deep clean of the tank.



07/20/14  07:40pm

 #2307676


Fanverse
View Profile



  Message To: Fanverse   In reference to Message Id: 2307663


 I don’t know what’s wrong!!!

Update: Just checked on her add she’s dead...



07/20/14  07:49pm

 #2307680


ReptileGOD
View Profile



  Message To: Fanverse   In reference to Message Id: 2307676


 I don’t know what’s wrong!!!

I’m sorry



07/20/14  08:05pm

 #2307682


Takahiro111
View Profile



  Message To: Fanverse   In reference to Message Id: 2307676


 I don’t know what’s wrong!!!

I’m deeply sorry for your lost :(



07/20/14  08:13pm


Back to Health Issues Forum   Forums   Home   Members Area