Your Reptile and Amphibian Resource and Information Site

Back to *General Misc Forum   Forums   Home   Members Area  

*General Misc Forum

Mikes Monitors!   Kyoss   Mikes Monitors!   Kyoss   Mikes Monitors!   Kyoss  
 Member  Message

 #2198114


Mikes Monitors!
View Profile





 Test photo post

just testing

http://gallery.pethobbyist.com/data/1040318__Enclosure_close_up_front-med.JPG

If this doesn’t work could someone explain what I did wrong.
Thanks
Mike
Mike’s Monitors!



01/13/11  03:26pm

 #2198213


Kyoss
View Profile



  Message To: Mikes Monitors!   In reference to Message Id: 2198114


 Test photo post

It’s doesn’t have [Imge] [/Imge] (Left of the a in image) around it, So basically thats just a link.



Hope that helps!
Cheers! Cody.



01/13/11  08:22pm

 #2198292


Mikes Monitors!
View Profile



  Message To: Kyoss   In reference to Message Id: 2198213


 Test photo post

I hope this works.

Im[imge]a[/imge]geURL: http://gallery.pethobbyist.com/data/1040318__Enclosure_close_up_front-med.JPG




01/14/11  09:57am

 #2198305


Kyoss
View Profile



  Message To: Mikes Monitors!   In reference to Message Id: 2198292


 Test photo post

It’s hard to explain.. Hm. First click "Image" at the top. You will have Image come up in brackets. After that, click right after it and paste your link. Then, Click "End Image" after you paste the link.

Hopefully It will work for you, the last time you tried it didn’t turn out to good haha.
Cheers, Cody.



01/14/11  11:12am

 #2198312


Mikes Monitors!
View Profile



  Message To: Kyoss   In reference to Message Id: 2198305


 Test photo post



Cody, thanks Brother!
Mike Stefani
Mike’s Monitors!



01/14/11  11:56am

 #2198341


Kyoss
View Profile



  Message To: Mikes Monitors!   In reference to Message Id: 2198312


 Test photo post

Yea any time man!

Best of luck! Cody.



01/14/11  03:42pm


Back to *General Misc Forum   Forums   Home   Members Area